WordPress 3.4 Compatible Themes

With WordPress being updated to version 3.4 on the 13th of June, we’re pleased to announce that we’ve updated the Marketplaces to allow version 3.4 to be selected by theme authors as a compatibility option.